jQuery兼容DISCUZ!系列产品权威指南

最常见的兼容写法: <script src="http://libs.baidu.com/jquery/1.9.1/jquery.min.js"></script> <script>jQuery.noConflict();</script> 以上写法存在一个问题,当模板中加载不同版本的jQuery时,出现不可预见的错误。 这里推荐一...