CentOS yum-3.2.22-26.el5.centos.noarch.rpm

error: Failed dependencies:
python-elementtree is needed by yum-3.2.22-26.el5.centos.noarch
python-iniparse is needed by yum-3.2.22-26.el5.centos.noarch
python-sqlite is needed by yum-3.2.22-26.el5.centos.noarch
rpm-python is needed by yum-3.2.22-26.el5.centos.noarch
urlgrabber >= 3.1.0 is needed by yum-3.2.22-26.el5.centos.noarch
yum-fastestmirror is needed by yum-3.2.22-26.el5.centos.noarch
yum-metadata-parser >= 1.1.0 is needed by yum-3.2.22-26.el5.centos.noarch

# rpm -Uvh http://centos.ustc.edu.cn/centos/5/os/x86_64/CentOS/python-elementtree-1.2.6-5.x86_64.rpm
# rpm -Uvh http://centos.ustc.edu.cn/centos/5/os/x86_64/CentOS/python-iniparse-0.2.3-4.el5.noarch.rpm
# rpm -Uvh http://centos.ustc.edu.cn/centos/5/os/x86_64/CentOS/python-sqlite-1.1.7-1.2.1.x86_64.rpm

error: Failed dependencies:
popt = 1.10.2.3-18.el5 is needed by rpm-python-4.4.2.3-18.el5.x86_64
rpm = 4.4.2.3-18.el5 is needed by rpm-python-4.4.2.3-18.el5.x86_64
rpm-libs = 4.4.2.3-18.el5 is needed by rpm-python-4.4.2.3-18.el5.x86_64

# rpm -Uvh http://centos.ustc.edu.cn/centos/5.5/os/x86_64/CentOS/popt-1.10.2.3-18.el5.x86_64.rpm
# rpm -Uvh http://centos.ustc.edu.cn/centos/5.5/os/x86_64/CentOS/rpm-4.4.2.3-18.el5.x86_64.rpm
# rpm -Uvh http://centos.ustc.edu.cn/centos/5.5/os/x86_64/CentOS/rpm-libs-4.4.2.3-18.el5.x86_64.rpm

# rpm -Uvh http://mirror.centos.org/centos/5/os/x86_64/CentOS/rpm-4.4.2.3-18.el5.x86_64.rpm

# rpm -Uvh http://centos.ustc.edu.cn/centos/5/os/x86_64/CentOS/rpm-python-4.4.2.3-18.el5.x86_64.rpm

# rpm -Uvh http://centos.ustc.edu.cn/centos/5/os/x86_64/CentOS/python-urlgrabber-3.1.0-5.el5.noarch.rpm
# rpm -Uvh http://centos.ustc.edu.cn/centos/5/os/x86_64/CentOS/yum-fastestmirror-1.1.16-14.el5.centos.1.noarch.rpm
# rpm -Uvh http://centos.ustc.edu.cn/centos/5/os/x86_64/CentOS/yum-metadata-parser-1.1.2-3.el5.centos.x86_64.rpm
# rpm -Uvh http://centos.ustc.edu.cn/centos/5/os/x86_64/CentOS/yum-3.2.22-26.el5.centos.noarch.rpm

rpm -ivh rpm-python-4.4.2.3-18.el5.x86_64.rpm python-urlgrabber-3.1.0-5.el5.noarch.rpm yum-fastestmirror-1.1.16-14.el5.centos.1.noarch.rpm yum-metadata-parser-1.1.2-3.el5.centos.x86_64.rpm yum-3.2.22-26.el5.centos.noarch.rpm

源二:
http://mirror.centos.org/centos/5/os/x86_64/CentOS/rpm-python-4.4.2.3-18.el5.x86_64.rpm

相关文章:

1、Centos 6.0 下LAMP环境搭建从入门到精通(yum命令)
https://www.onexin.net/centos-6-0-under-the-lamp-environment-to-build-from-the-entry-to-the-master-yum-command/

2、CentOS 5.6 发行注记
https://www.onexin.net/centos-5-6-release-notes/

3、CentOS中yum的详细说明及使用方法
https://www.onexin.net/centos-in-the-detailed-description-and-use-yum-method/

4、CentOS 7.8 系统yum环境搭建PHP 7.4.x + Apache 2.4 + MariaDB 10.x
https://www.onexin.net/centos-7-x-php-7-x-apache-2-4-mariadb-10-x/

5、CentOS 8.2 服务器上yum安装Apache+Php+MariaDB+MongoDB
https://www.onexin.net/centos-8-2-yum-apache-php-mariadb-mongodb/

转载请注明出处:https://www.onexin.net/centos-yum-3-2-22-26-el5-centos-noarch-rpm/

Leave a Reply

Your email address will not be published. Required fields are marked *