Centos php升级由5.1.x到5.2.x

Magento平台要求php 5.2.x或以上,经过一晚上的努力,vps系统成功由win换成了centos,我知道你能猜到,环境肯定是搭好了呢。下面说说php 5.1.6升级到5.2.10的过程,以官方...

CentOS 5.6 发行注记

假若从一个早于 5.5 版的 CentOS 5 发行版本升级,推荐的步骤如下: yum clean all yum update glibc\* yum update yum\* rpm\* pyth\* yum clean all yum update mk...